AudioAficionado.org  

Go Back   AudioAficionado.org > AudioAficionado News > Technical Info & Troubleshooting

Technical Info & Troubleshooting Learn from the Pro's

Reply
 
Thread Tools Display Modes
  #1  
Old 12-08-2021, 01:16 AM
rjinaz86323's Avatar
rjinaz86323 rjinaz86323 is offline
Red headed step-child
 
Join Date: Nov 2021
Location: Chino Valley, AZ
Posts: 99
Default MX130 AM radio issue

Just got my MX130 today. There is one AM station that I would like to pull in. I have gone up and down the dial and I can not receive any AM stations. I have turned the AM antenna to different orientations, but it doesn't help. So I guess I need a separate antenna, but I am not finding any with a DIN plug. Am I missing something here?

Thx

Last edited by rjinaz86323; 12-08-2021 at 01:32 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 08:50 PM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
©Copyright 2009-2022 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Inspire By Dennis Had
Inspire By Dennis Had
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Add Powr
Add Powr
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase