AudioAficionado.org  

Go Back   AudioAficionado.org > Manufacturers Forums > Audio Research

Audio Research State of the Art Audio Reproduction

Reply
 
Thread Tools Display Modes
  #101  
Old 02-24-2013, 03:52 AM
bigblue's Avatar
bigblue bigblue is offline
Member
 
Join Date: Feb 2012
Posts: 536
Default

Thanks, that was good news.
Reply With Quote
  #102  
Old 08-19-2014, 11:06 AM
ismelllikepoop ismelllikepoop is offline
Senior Member
 
Join Date: Apr 2013
Posts: 149
Default

bringing this thread back, but at the request of my wife, traded in my line magnetic amp for a cool running integrated. Enjoying the amp more than I expected, but it is acting kinda funny. If I turn the input selection switch counter-clockwise just right, it will start cycling through the inputs over and over until I turn the knob to the right. It also sometimes puts the CD input on invert. Anyone have any issues like this? I really don't want to have to send it in to ARC if I don't have to, but at the same time don't want to do it after the warranty expires (sat on the dealers shelf for a long time so the warranty is actually coming to a close). When I called ARC they were suggesting it may be a processor issue and just to unplug and let it discharge for a while but this has not helped yet. Thanks
Reply With Quote
  #103  
Old 08-19-2014, 04:20 PM
jdandy's Avatar
jdandy jdandy is offline
Merry Christmas to all




 
Join Date: Apr 2009
Location: North Central Florida
Posts: 53,227
Default

Quote:
Originally Posted by ismelllikepoop View Post
bringing this thread back, but at the request of my wife, traded in my line magnetic amp for a cool running integrated. Enjoying the amp more than I expected, but it is acting kinda funny. If I turn the input selection switch counter-clockwise just right, it will start cycling through the inputs over and over until I turn the knob to the right. It also sometimes puts the CD input on invert. Anyone have any issues like this? I really don't want to have to send it in to ARC if I don't have to, but at the same time don't want to do it after the warranty expires (sat on the dealers shelf for a long time so the warranty is actually coming to a close). When I called ARC they were suggesting it may be a processor issue and just to unplug and let it discharge for a while but this has not helped yet. Thanks
islp.......Is your dealer offering any help? If this is a brand new Audio Research DSi200, your dealer should be making this right without you having to contact the factory.
__________________
Dan



STUDIO - McIntosh C1000C/P, MC2301 (2), MR88, Aurender N10, Esoteric K-01X, Shunyata Sigma spdif digital cable, Sonos Connect, PurePower 2000, Stillpoints, Furutech Flux 50, Michell Gyro SE, Michell HR Power Supply, SME 309, Ortofon Cadenza Black, Wireworld, Sonus faber Amati Anniversario
LIVING ROOM - McIntosh C2300, MC75 (2), MR85, Magnum Dynalab 205, Simaudio MOON Neo 260D-T, Schiit Audio Yggdrasil, Aurender N100H, Shunyata Sigma USB cable, Micro Seiki DD40, Ortofon Cadenza Blue, Nakamichi BX-300, Sony 60ES DAT, PS Audio P10, Furutech Flux 50, Sonos Connect, Stillpoints, Wireworld, Kimber, PMC EB1i, JL Audio f113
VINTAGE - McIntosh MA230, Tandberg 3011A tuner, Olive 04HD, Sony DTC-59ES DAT, McIntosh 4300V, JBL 4312A
Reply With Quote
  #104  
Old 08-19-2014, 06:47 PM
Ritmo Ritmo is offline
Member
 
Join Date: Jun 2010
Location: Florida
Posts: 4,053
Default

Quote:
Originally Posted by jdandy View Post
islp.......Is your dealer offering any help? If this is a brand new Audio Research DSi200, your dealer should be making this right without you having to contact the factory.
+1
__________________
Mike
Reply With Quote
  #105  
Old 08-19-2014, 06:51 PM
ismelllikepoop ismelllikepoop is offline
Senior Member
 
Join Date: Apr 2013
Posts: 149
Default

Quote:
Originally Posted by jdandy View Post
islp.......Is your dealer offering any help? If this is a brand new Audio Research DSi200, your dealer should be making this right without you having to contact the factory.
Dealer is phasing out ARC is the issue. ARC doesn't think it is an issue, more user error (not turning the selection knob all the way confusing the processor). Anyways out of town so will monkey around a bit more with the unit to see if anything gets this sorted out.
Reply With Quote
  #106  
Old 10-01-2021, 02:21 PM
Parabellum Parabellum is online now
Member
 
Join Date: Jul 2012
Location: Québec, Canada
Posts: 772
Default

Bringing this thread back after 7 years.
Can someone confirm what is the size of the fuse at the back of the unit? Is it a small or large one?
Thanks!
__________________
Serge
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Audioaficionado.org tested by Norton Internet Security

All times are GMT -4. The time now is 06:23 PM.



Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
©Copyright 2009-2021 AudioAficionado.org.Privately owned, All Rights Reserved.
Audio Aficionado Sponsors
AudioAficionado Subscriber
AudioAficionado Subscriber
Inspire By Dennis Had
Inspire By Dennis Had
Harmonic Resolution Systems
Harmonic Resolution Systems
Wyred4Sound
Wyred4Sound
Dragonfire Acoustics
Dragonfire Acoustics
GIK Acoustics
GIK Acoustics
Esoteric
Esoteric
AC Infinity
AC Infinity
JL Audio
JL Audio
Add Powr
Add Powr
Legend Audio & Video
Legend Audio & Video
Audio by E
Audio by E
Canton
Canton
Bryston
Bryston
WireWorld Cables
WireWorld Cables
Stillpoints
Stillpoints
Bricasti Design
Bricasti Design
Furutech
Furutech
Shunyata Research
Shunyata Research
Accuphase
Accuphase