View Single Post
  #1  
Old 07-02-2018, 11:02 PM
jdandy's Avatar
jdandy jdandy is offline
Merry Christmas to all




 
Join Date: Apr 2009
Location: North Central Florida
Posts: 53,227
Default JL Audio Fathom f113 repair

My Fathom f113 failed to turn on about two months ago. It has been sitting on its Sound Anchor stand in the living room looking nice but doing nothing. I have procrastinated packing this 130 lbs. beast, 147 lbs. in its shipping carton, because it is more than I can physically handle these days. In addition, my living room is upstairs. This means that after I get it in the shipping carton I then must get it to ground level and to the garage for freight pickup. Ugh!

I talked to Randy Wagner, JL Audio's tech support guy, and asked about just shipping the amp to JL Audio. He said that could be done. He also gave me a great tip for getting the amp broken away from the cabinet seal by using 2" machine thread screws slightly larger than the counter sunk holes in the aluminum heat sink. They self tap in the aluminum and as they are screwed in they draw the amp heat sink out of the cabinet recess. It worked like a charm, and after disconnecting several quick connect plug sockets the amplifier came right out. I checked the weight, 33 lbs. Now, if I decide to ship the amplifier to JL Audio it will be a much easier and less expensive proposition than having to freight the entire subwoofer.

I have done a fair amount of research on the f113 amplifier failures and discovered quite a few people experiencing all sorts of issues, not turning on at all, loud hum even when off, pulsing hum, and high frequency squeal before dying. Several people have made repairs themselves and I found some useful information that I am going to take advantage of in an attempt to repair my failure to turn on problem. I am relatively confident it is a capacitor issue in the stand-by power supply. Tonight I ordered 2 different capacitors from Mouser Electronics with a higher temperature rating than the two capacitors I suspect are the culprits. When they arrive I will install them in place of the ones currently installed on the board. Hopefully this will solve my turn on problem and get my Fathom f113 back in service. If not, then the amp will get shipped to JL Audio.

Here are a few photos of the amplifier out of the subwoofer.














__________________
Dan



STUDIO - McIntosh C1000C/P, MC2301 (2), MR88, Aurender N10, Esoteric K-01X, Shunyata Sigma spdif digital cable, Sonos Connect, PurePower 2000, Stillpoints, Furutech Flux 50, Michell Gyro SE, Michell HR Power Supply, SME 309, Ortofon Cadenza Black, Wireworld, Sonus faber Amati Anniversario
LIVING ROOM - McIntosh C2300, MC75 (2), MR85, Magnum Dynalab 205, Simaudio MOON Neo 260D-T, Schiit Audio Yggdrasil, Aurender N100H, Shunyata Sigma USB cable, Micro Seiki DD40, Ortofon Cadenza Blue, Nakamichi BX-300, Sony 60ES DAT, PS Audio P10, Furutech Flux 50, Sonos Connect, Stillpoints, Wireworld, Kimber, PMC EB1i, JL Audio f113
VINTAGE - McIntosh MA230, Tandberg 3011A tuner, Olive 04HD, Sony DTC-59ES DAT, McIntosh 4300V, JBL 4312A

Last edited by jdandy; 07-03-2018 at 11:08 AM.
Reply With Quote